FAQ

Total 1건
  • Q. [주문결제문의] 그누보드5, 영카트5 설치 환경

    그누보드5, 영카트5 공통
    • PHP 5.0 이상
    • MySQL 5.0 이상 or MySQL 5.0 이상의 기능을 만족하는 mariaDB
    • 리눅스 호환 OS

    • 필수 라이브러리
      • GD Library 2.0 이상
      • iconv

    • SNS 사용시 필수 (글을 SNS 로 복사하는 기능)
      • cURL
      • JSON

    추가로 필요한 모듈 or 프로그램
    • 스마트폰 결제시 필수 (영카트5)
      • SOAP
      • openssl

    SIR 에서 직접 제작한 그누보드5 및 호환 프로그램은 오직 리눅스에서만 개발 및 테스트 하였습니다.
    타 OS 에서의 정상 작동 여부는 장담하지 않습니다.

검색

서울특별시 서울구 서울로 1234
TEL 82-2-2222-3333 FAX 82-2-3333-2222
Copyright ©2100 TRIPLE CROWN all rights reserved.